Die neuesten Themen
» Gen7 Wifi Willkommensturnier - Gruppenphase
von Pika95 Gestern um 20:22

» Anmeldung zum Gen 7 Wifi Willkommensturnier
von Sanchez619 Gestern um 13:28

» Eure Shiny-Pokemon
von Dana Mo 20 Feb 2017, 07:10

» News der Woche 08/2017
von darki So 19 Feb 2017, 22:27

» Euer zuletzt durchgespieltes Spiel
von Elevoltek Do 16 Feb 2017, 21:09

» Das fehlende Puzzle-Element in den Pokemon-Spielen?
von Elevoltek Do 16 Feb 2017, 20:48

» Zuletzt gelesenes Buch
von Elevoltek Do 16 Feb 2017, 20:05

» VGC praktisch nicht vorhanden
von AceKun Do 16 Feb 2017, 18:26

» Was denkt ihr gerade?
von Sanchez619 Di 14 Feb 2017, 13:08

» Manchmal frage ich mich....
von Sanchez619 Di 14 Feb 2017, 13:06

Mitgliederstatistik
Mitglieder1871
Besucherrekord323
Neuestes Mitglied
Forengründung07. Juli 2009
Wer ist online?
Insgesamt sind 23 Benutzer online: 0 Angemeldete, kein Unsichtbarer und 23 Gäste

Keine

[ Die ganze Liste sehen ]


Der Rekord liegt bei 323 Benutzern am Di 22 Nov 2011, 17:54
Random

Zitat-Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Zitat-Problem

Beitrag von Sabbo am Do 12 Dez 2013, 23:11

Diese Sache bereitet mir nun schon länger Probleme und ich habe keine Idee, woran es liegen könnte. Immer, wenn ich ein Zitat in meinen Beitrag einfüge, verkleinert sich die Schrift innerhalb des Zitatfeldes automatisch. Wenn ich den Beitrag dann nachträglich bearbeite, ist da immer ein [size =2] eingefügt, das ich da so nie hingemacht habe.

Das passiert auch, wenn ich einen Absatz aus einem Beitrag kopiere und den Autor nachträglich mit angebe. Ich muss das dann immer editieren und den Code raus nehmen, von dem ich nichtmals weiß, woher er kommt. Hat jemand ein ähnliches Problem oder weiß woran das liegt? Danke im Voraus^^

Sabbo
User des Jahres 2014
User des Jahres 2014

Status : back in black
Anzahl der Beiträge : 3361

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zitat-Problem

Beitrag von Rage. am Fr 13 Dez 2013, 13:43

Ich kann wenn ich über einem Post von einem anderen auf Zitieren klicke, nur innerhalb vom Zitat schreiben.  Die Sprechblase über dem Eingabefeld läuft aber normal.

Rage.
Pokémon-Champ
Pokémon-Champ

Status :
Online
Offline

Anzahl der Beiträge : 518

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zitat-Problem

Beitrag von Macci am Fr 13 Dez 2013, 15:24

Manche Foren spinnen gern rum, wenn man etwas kopiert.Grundsätzlich gilt für alle Foren, dass man das meist umgehen kann, in dem man es direkt im Code-Eingabemodus einfügt und nicht im Editor. Dann wird nur der pure Text ohnje jegliche Formatierungen eingefügt. In den Code-Eingabemodus gelangst du hier, indem du auf "Modus der Beitragseingabe ändern" (letztes Symbol in der Menüleiste) klickst. Da sollte dir das nicht passieren.

Macci
Pokémon-Legende
Pokémon-Legende

Status :
Online
Offline

Anzahl der Beiträge : 1495

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zitat-Problem

Beitrag von Marvin am Fr 13 Dez 2013, 15:49

@Sabbo schrieb:Diese Sache bereitet mir nun schon länger Probleme und ich habe keine Idee, woran es liegen könnte. Immer, wenn ich ein Zitat in meinen Beitrag einfüge, verkleinert sich die Schrift innerhalb des Zitatfeldes automatisch. Wenn ich den Beitrag dann nachträglich bearbeite, ist da immer ein [size =2] eingefügt, das ich da so nie hingemacht habe.

Das passiert auch, wenn ich einen Absatz aus einem Beitrag kopiere und den Autor nachträglich mit angebe. Ich muss das dann immer editieren und den Code raus nehmen, von dem ich nichtmals weiß, woher er kommt. Hat jemand ein ähnliches Problem oder weiß woran das liegt? Danke im Voraus^^


Ich habe mich schon gefragt, worum du Zitate immer schwarz färbst, aber dann ists natürlich klar.^^
Bei mir und Elevoltek stellt sich dieses Problem nicht (und es hat sich ja auch noch kein anderer gemeldet). Deshalb gehe ich davon aus, dass du bzw. dein Firefox die Ursache des Problems ist.

Letztesmal hat ein Plugin bei Firefox Probleme im Editor verursacht. Am besten löschst du einmal deine Cache und guckst dann, ob das Problem immer noch vorhanden ist. Wenn ja, musst du mal gucken, ob du Plugins installiert hast, seit dem das nicht mehr geht. Z.B. solche, die Javascripts blockieren.

Cookies und Cache löschen:
Wenn du die erweitere Firefox Ansicht hast, gehst du auf "Extras" und dann auf das zweit Unterste: "Neuste Chronik löschen".
Wenn du die einfache Ansicht hast, klickst du auf "Firefox", dann "Chronik" und dann "Neuste Chronik löschen"

Hier aktivierst du dann Cookies und Cache bzw. deaktivierst das, was du nicht löschen willst.
@Rage. schrieb:Ich kann wenn ich über einem Post von einem anderen auf Zitieren klicke, nur innerhalb vom Zitat schreiben.  Die Sprechblase über dem Eingabefeld läuft aber normal.


Hallo Rage, das Problem habe ich gerade auch (ist mir vorher nicht aufgefallen) es wird aber gerade auch an den Editoren meines Adminbereichs rumgefummelt, diese darf ich momentan nicht benutzen, da sonst wichtige Syntax in Forenseiten gelöscht werden (können). Da ich nichts geändert habe, gehe ich davon aus, dass dies noch ein momentaner Bug ist. Ich habe schon nachgefragt und werde im Laufe des Tages erfahren, ob dies wirklich an der Software liegt oder ein Fehler dieses Forums ist.

Bis dahin bleibt nur Maccis Methode. Du musst dann in den Code-Modus wechseln und dort eine Freizeile eintragen, dann kannst du wieder wechseln oder auch dort weiter schreiben. 

Marvin
Schiggysboard-Legende
Schiggysboard-Legende

Status :
Online
Offline

Anzahl der Beiträge : 5309

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zitat-Problem

Beitrag von Pika95 am Fr 13 Dez 2013, 16:10

@Rage. schrieb:Ich kann wenn ich über einem Post von einem anderen auf Zitieren klicke, nur innerhalb vom Zitat schreiben.  Die Sprechblase über dem Eingabefeld läuft aber normal.

Geht mir auch so. Gibt aber nen kleinen Trick, wie du trotzdem normal schreiben kannst.
Drück ganz normal auf Zitat, sodass im Antwortfenster das Zitat erscheint. Dann drück Strg+A um das komplette Zitat zu markieren, Strg+X um es auszuschneiden, füge in die Antwort eine Leerzeile ein und füge dann das komplette Zitat mit Strg+V wieder ein, allerdings oberhalb der Leerzeile. Schon hast du das Zitat ganz normal drin und kannst außerhalb schreiben.

Pika95
Kampfkoryphäe
Kampfkoryphäe

Status :
Online
Offline

Anzahl der Beiträge : 2158

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zitat-Problem

Beitrag von Marvin am Fr 13 Dez 2013, 16:26

@Rage. schrieb:Ich kann wenn ich über einem Post von einem anderen auf Zitieren klicke, nur innerhalb vom Zitat schreiben.  Die Sprechblase über dem Eingabefeld läuft aber normal.

Ich habe soeben die Antwort bekommen, dass dies ein Bug der Software ist und die Technik schon daran arbeitet.
Kann ich leider nichts machen. Erfahrungsgemäß braucht die Technik immer n' bisschen länger.

Marvin
Schiggysboard-Legende
Schiggysboard-Legende

Status :
Online
Offline

Anzahl der Beiträge : 5309

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Zitat-Problem

Beitrag von Sabbo am Fr 13 Dez 2013, 21:03

Ich benutze hier hauptsächlich Chrome als Browser, werd' da aber auch mal das Cache leeren. Danke für die schnelle Antwort. Habe hier einen Add-Blocker installiert, vllt muss ich den auch rausnehmen.

Sabbo
User des Jahres 2014
User des Jahres 2014

Status : back in black
Anzahl der Beiträge : 3361

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten